Through this blog, it is my effort to share experiences with the community and make the journey enjoyable.

Wednesday, February 15, 2017

SharePoint Framework Yeoman template broken by TypeScript 2.1 definition

Building SharePoint Framework new project using gulp serve, gives errors for TypeScript building the project.

Issue - SPFx broken by Typescript 2.1 extensions
Resolution - npm install @types/lodash@4.14.50



Search This Blog

Disclaimer

The opinions expressed herein are my own personal opinions and do not represent my employer's view in anyway. All posts are provided "AS IS" with no warranties, and confers no rights. In addition, my thoughts and opinions often change, and as a weblog is intended to provide a semi-permanent point in time snapshot you should not consider out of date posts to reflect my current thoughts and opinions.

Popular Posts

Total Pageviews

Blogger Tutorials

Blogger Templates

Sample Text